Back to overview
Downtime
Instance nx-62246e44, Instance nx-62246e44 API, and 2 other services are down
Feb 25 at 07:02pm EST
Affected services
Instance nx-62246e44
Instance nx-62246e44 API
nx-5f9d55db — API
nx-e83ed103 — API
Updated
Feb 25 at 07:21pm EST
nx-5f9d55db — API and nx-e83ed103 — API recovered.
Affected services
Created
Feb 25 at 07:02pm EST
Instance nx-62246e44, Instance nx-62246e44 API, nx-5f9d55db — API, and 1 other resource went down.
Affected services